[Sep. 7, 2014][ROM][KK][4.4.4][720p] NexusHD2-KitKat-CM11.0 V4.7 [Kernel: tytung_jellybean_r2]

Android development for HTC HD2/Leo
Moderator: Forum Moderator

Re: [Sep. 7, 2014][ROM][KK][4.4.4][720p] NexusHD2-KitKat-CM11.0 V4.7 [Kernel: tytung_jellybean_r2]

Postby jeyjey » Wed May 20, 2015 7:14 am

Hi,

The update of google play services (v 7.3.29) causes high battery drain (60Ma standby).
I have to force close the service at each reboot.
jeyjey
Junior Member
 
Posts: 17
Joined: Sun Jan 05, 2014 5:15 pm
Country: France (fr)
Has thanked: 0 time
Been thanked: 1 time

Advertisement
 

Re: [Sep. 7, 2014][ROM][KK][4.4.4][720p] NexusHD2-KitKat-CM11.0 V4.7 [Kernel: tytung_jellybean_r2]

Postby hmalzomati » Mon Jun 01, 2015 7:11 am

:lol: :D tnks
hmalzomati
Newly Registered Member
 
Posts: 2
Joined: Sun May 03, 2015 9:58 am
Country: Iran (ir)
Has thanked: 3 times
Been thanked: 1 time

Re: [Sep. 7, 2014][ROM][KK][4.4.4][720p] NexusHD2-KitKat-CM11.0 V4.7 [Kernel: tytung_jellybean_r2]

Postby granular » Thu Jun 11, 2015 8:51 pm

Robbie P wrote:you should see a bad block message in this area near the start but later than where you posted;
...
it should tell you which partition your bad blocks are in because it will show the address of the bad blocks (in hexadecimal)
There are no bad blocks in the one posted above.
Here is another example with 4 bad blocks in the userdata partition;
Code: Select all
 2.023437] Creating 6 MTD partitions on "msm_nand":
[    2.023468] 0x000004320000-0x000004420000 : "misc"
[    2.025115] 0x000004420000-0x000004b60000 : "recovery"
[    2.032745] 0x000004b60000-0x000005060000 : "boot"
[    2.038177] 0x000005060000-0x000016860000 : "system"
[    2.314208] 0x000016860000-0x000016d60000 : "cache"
[    2.319641] 0x000016d60000-0x000020000000 : "userdata"
[    2.322631] ###BAD BLOCK 2946 17040000###
[    2.364440] ###BAD BLOCK 3286 19AC0000###
[    2.451812] ###BAD BLOCK 3996 1F380000###
[    2.453063] ###BAD BLOCK 4006 1F4C0000###


I had another look after seeing your post, all is fine with mine. Thanks for that RobbieP
granular
Newly Registered Member
 
Posts: 2
Joined: Wed Feb 11, 2015 8:29 pm
Country: Jersey (je)
Has thanked: 1 time
Been thanked: 0 time

Re: [Sep. 7, 2014][ROM][KK][4.4.4][720p] NexusHD2-KitKat-CM11.0 V4.7 [Kernel: tytung_jellybean_r2]

Postby Refraction » Sat Jun 13, 2015 12:52 pm

Has tytung discontinued his work on this rom?
Refraction
Junior Member
 
Posts: 29
Joined: Mon Jun 24, 2013 1:29 pm
Has thanked: 6 times
Been thanked: 5 times

Re: [Sep. 7, 2014][ROM][KK][4.4.4][720p] NexusHD2-KitKat-CM11.0 V4.7 [Kernel: tytung_jellybean_r2]

Postby Klyo » Sat Jun 20, 2015 4:48 pm

Dear all,
This ROM is that good that even old people (my father who is almost 80 years old) can use it successfully !
That's indeed a great work.
However, we have some issues with the sound : his voice is very loud and metallic ; same when he hears us, our voices are metallic, what prevents my old mother to hear us.
Except this, everything is running fast and smoothly,
Do you know if there is anything I could do to solve this ? ( I already tried to put the keys on silent when touched, but no improvement).
Thank you for your help, as we all really would like to keep using this phone
Klyo
Newly Registered Member
 
Posts: 1
Joined: Sat Jun 20, 2015 4:20 pm
Country: France (fr)
Has thanked: 0 time
Been thanked: 0 time

Re: [Sep. 7, 2014][ROM][KK][4.4.4][720p] NexusHD2-KitKat-CM11.0 V4.7 [Kernel: tytung_jellybean_r2]

Postby giacominos » Mon Jul 13, 2015 7:51 pm

Hi, I've a problem with the ringtones, i'm on native SD, I've installed the rom checking custom installation/dsp as was suggested in a post long time ago.. I can see all the ringtones but just one is working Girtub from all the rest not a sound, I tried to install again and again ..with format sd.. wiping everything but the problem is stil there. Any thought? Thanks

Update I checked with a file manager and every ringtone but the one that work are 0 kb!

Update 2: it's a recovery issue i had TWRP extended 2.6.3.4 and it seems that something goes wrong during installation (no errors though), I'm quite sure since I installed using another recovery, always twrp but not that one and now all the ringtones can be played, also I switched back to the old recovery and I'm still able to play all the ringtones, so it's something that happens every time during installation with that recovery. Hope this can help others with the same issue
giacominos
Newly Registered Member
 
Posts: 2
Joined: Fri Jul 25, 2014 7:00 pm
Country: Italy (it)
Has thanked: 0 time
Been thanked: 1 time

Slow network speed and mobile data problems.

Postby pfoof » Mon Jul 20, 2015 10:18 am

Hey, I yesterday installed this ROM (NativeSD with HaRET) on my tmous Leo, yet I have a minor problem, which actually recurred with nearly every Android I installed: network speed and mobile data.
When I had 2.3, there were minor problems related to mobile internet connection and files downloaded from GPlay started very slow but then gained normal speed (I talking about download only).
After I changed to ICS and then to JB, there were more and more problems, WLAN speed was even slower than on GB yet acceptable and mobile data connected rarely.
Now on KK I have no mobile data and <1kB download over WiFi.
  1. Can it be, because I have class 4 SD card?
  2. Also if I change to NAND will this solve the probiem?
  3. Another question, is there any way to backup entire NAND to a file (sth like dd) and put it back just in case (and is it safe; I have WM6.5 Energy)?
pfoof
Newly Registered Member
 
Posts: 1
Joined: Sun Jul 19, 2015 5:50 pm
Country: Poland (pl)
Has thanked: 0 time
Been thanked: 0 time

Re: [Sep. 7, 2014][ROM][KK][4.4.4][720p] NexusHD2-KitKat-CM11.0 V4.7 [Kernel: tytung_jellybean_r2]

Postby Titanic » Fri Jul 24, 2015 10:55 am

Hello, together, I thank all who were involved in this NEW ROM, s
Many thanks
[July 5,2015][L 5.1.1][ CM12.1][SLIMLP][Unofficial] Kernel 3.0.101 [ION]
http://forum.xda-developers.com/hd2-and ... 1-t2989283
Titanic
Junior Member
 
Posts: 10
Joined: Thu Nov 13, 2014 11:34 pm
Country: Germany (de)
Has thanked: 1 time
Been thanked: 3 times

Re: [Sep. 7, 2014][ROM][KK][4.4.4][720p] NexusHD2-KitKat-CM11.0 V4.7 [Kernel: tytung_jellybean_r2]

Postby jaffar » Fri Jul 24, 2015 10:05 pm

Klyo wrote:Dear all,
This ROM is that good that even old people (my father who is almost 80 years old) can use it successfully !
That's indeed a great work.
However, we have some issues with the sound : his voice is very loud and metallic ; same when he hears us, our voices are metallic, what prevents my old mother to hear us.
Except this, everything is running fast and smoothly,
Do you know if there is anything I could do to solve this ? ( I already tried to put the keys on silent when touched, but no improvement).
Thank you for your help, as we all really would like to keep using this phone


I have exactly the same problem, I thought I had a problem with the microphone.
jaffar
Newly Registered Member
 
Posts: 1
Joined: Fri Jul 24, 2015 10:00 pm
Country: Serbia (rs)
Has thanked: 0 time
Been thanked: 0 time

Re: [Sep. 7, 2014][ROM][KK][4.4.4][720p] NexusHD2-KitKat-CM11.0 V4.7 [Kernel: tytung_jellybean_r2]

Postby guest__1 » Mon Aug 10, 2015 11:53 am

Hi there,

I installed tytungs Android KitKat 4.4.4 & CM-11.0 Mod ROM for HD2 from here. Because I liked his work (NexusHD2-ICS-CM9-HWA_V3.0b) which I had installed before. I decided to reinstall a newer version because my mobiles software was crashing a lot. But after the tytungs KitKat installation the crashes didn't stop, sometimes even the booting of the phone hangs. Also I can see any form of pattern in the crashes, they just happen 1-x times a day.

I tried the suggestion in this thread to pipe the dmesg into a textfile shortly after a phone reboot. With this I couldn't find any bad blocks, but there is one error message that is comming up very often. Could that the reason for the phone crashes?
Code: Select all
[...]
<6>[   62.121856] batt: batt:power_supply_changed: battery at 62118778154 (2015-08-10 10:22:38.508636498 UTC)
<6>[   73.273223] __spi_bma150_set_mode: BMA get into NORMAL mode!
<6>[   76.823272] __spi_bma150_set_mode: BMA get into SLEEP mode!
<3>[   82.395507] qtaguid: iface_stat: stat_update() lo not found
<3>[   82.395538] qtaguid: iface_stat: stat_update() lo not found
############ This message repeats a lot, so i shortened if here to be able to post it in a forum, because of the limited post size.
<3>[   86.229034] qtaguid: iface_stat: stat_update() lo not found
<3>[   86.229034] qtaguid: iface_stat: stat_update() lo not found
<6>[  105.618743] RPC_TIME_TOD_SET_APPS_BASES:
<6>[  105.618774]    tick = 3880836
<6>[  105.618774]    stamp = 58889988812570624
<4>[  107.628326] +qmi_read 256
<6>[  108.682403] SMD: ch 7 0 -> 1
<6>[  108.682525] SMD: ch 7 1 -> 2
<4>[  120.798553] [D:BATT] V=4008(66b) I=-380(fffffc3d) C=1196.0/1230(10c0) id=4(9f) T=350(d1) KADC=982


Any help would be greatly appreciated. :)
guest__1
Newly Registered Member
 
Posts: 2
Joined: Mon Aug 10, 2015 11:38 am
Country: Germany (de)
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to HD2 Android Development

Who is online

Users browsing this forum: No registered users and 0 guests